Problema FI y válvula de escape

Mecánica, inyección, embrague, escapes, aceite, refrigerante, aire, combustible, etc

Moderadores: Chichu, J-Pepe

Responder
xavi_bcn
Pesao
Pesao
Mensajes: 491
Registrado: 03 Jul 2015 09:58
Ubicación: Ripollet (Barcelona)

#1 Problema FI y válvula de escape

Mensaje por xavi_bcn » 19 Ene 2019 19:30

Ayer estuve con unos compañeros haciendo revisiones a las motos, cuando ya tenía la moto totalmente montada arranco y sin ningún problema, al rato vuelvo a arrancar, hacer el check y sorpresa FI encendido y en el cuentakilómetros apareciendo intermitentemente, ya me ha pasado en dos años dos veces más, una hace dos semanas, voy dando gas y me fijo que la válvula de escape no realiza ninguna acción, observamos que uno de los cables, el que está más hacia el interior de la moto está algo des tensado, es normal?, quitamos el protector y revisamos no vemos nada raro tan solo lo del cable que comento, engrasamos el muelle con wd40, no se si es lo más apropiado y cerramos. Al rato vuelvo a arrancar y se arregla solo, doy gas y la válvula veo que abre y cierra sin ningún problema.

Puede ser que haya algún problema en la sonda o sondas lambda, y eso haga que la válvula no abra, alguien que tenga una 1000 puede decirme si tiene uno de los cables también destensado?

Gracias.
BMW GS 1250R Desperada
Suzuki V-strom 1000 abs La Moto
Suzuki V-strom 650 K7

Avatar de Usuario
YAMAHISTASTUR
Pesao
Pesao
Mensajes: 442
Registrado: 24 Sep 2006 01:15
Ubicación: ASTURIAS

#2 Re: Problema FI y válvula de escape

Mensaje por YAMAHISTASTUR » 19 Ene 2019 19:57

Hola xavi, en mi opinion el problema debe venir de la valvula de escape, que posiblemente coja oxido y llega un momento que se agarrota y el motor no es capaz de moverla, no tendria nada que ver con las sondas, ya que cumplen una funcion distinta a la valvula. Al rociarla con el wd40 la lubricas ligeramente y funciona una temporada. Tal vez la solucion definitiva fuese desmontarla y lubricar el eje con grasa de cobre de alta temperatura.
Última edición por YAMAHISTASTUR el 19 Ene 2019 20:18, editado 1 vez en total.
Piensa en la proxima curva

xavi_bcn
Pesao
Pesao
Mensajes: 491
Registrado: 03 Jul 2015 09:58
Ubicación: Ripollet (Barcelona)

#3 Re: Problema FI y válvula de escape

Mensaje por xavi_bcn » 19 Ene 2019 20:03

Pero si es así, porque después al volver a arrancar funcionó correctamente, ya me pasó hace unas semanas y ese día no lubrique la válvula y también se arreglo solo.

Esa grasa que comentas es la misma que se pone en las pastillas de freno para que no chirrien?
BMW GS 1250R Desperada
Suzuki V-strom 1000 abs La Moto
Suzuki V-strom 650 K7

Avatar de Usuario
nono7419
Pesao
Pesao
Mensajes: 400
Registrado: 08 Dic 2007 20:55
Ubicación: SAN VICENTE DEL RASPEIG ( ALICANTE )

#4 Re: Problema FI y válvula de escape

Mensaje por nono7419 » 19 Ene 2019 20:03

Yo cada dos meses lubrico la valvula del escape, o cuando lavo la moto, ademas de montarle el protector, no le hace daño un poco de w40.

Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk

A. LÓPEZ

VSTROM 650 XT L8

Avatar de Usuario
YAMAHISTASTUR
Pesao
Pesao
Mensajes: 442
Registrado: 24 Sep 2006 01:15
Ubicación: ASTURIAS

#5 Re: Problema FI y válvula de escape

Mensaje por YAMAHISTASTUR » 19 Ene 2019 20:16

Puede ser que con la dilatacion por temperatura se apriete mas, al enfriar queda mas holgura y vuelve a funcionar. La que usas para los frenos si
Piensa en la proxima curva

xavi_bcn
Pesao
Pesao
Mensajes: 491
Registrado: 03 Jul 2015 09:58
Ubicación: Ripollet (Barcelona)

#6 Re: Problema FI y válvula de escape

Mensaje por xavi_bcn » 19 Ene 2019 20:20

Pues miraré a ver como se desmonta y lo probaré. Gracias 👍
BMW GS 1250R Desperada
Suzuki V-strom 1000 abs La Moto
Suzuki V-strom 650 K7

Avatar de Usuario
YAMAHISTASTUR
Pesao
Pesao
Mensajes: 442
Registrado: 24 Sep 2006 01:15
Ubicación: ASTURIAS

#7 Re: Problema FI y válvula de escape

Mensaje por YAMAHISTASTUR » 19 Ene 2019 21:30

Esperemos que lo soluciones, ya nos contaras, un saludo
Piensa en la proxima curva

Avatar de Usuario
rabasadas
V.I.P.
V.I.P.
Mensajes: 3452
Registrado: 01 Nov 2008 10:36
Ubicación: Carles-BARCELONA(Gracia)

#8 Re: Problema FI y válvula de escape

Mensaje por rabasadas » 20 Ene 2019 15:39

xavi_bcn escribió:
19 Ene 2019 19:30
Ayer estuve con unos compañeros haciendo revisiones a las motos, cuando ya tenía la moto totalmente montada arranco y sin ningún problema, al rato vuelvo a arrancar, hacer el check y sorpresa FI encendido y en el cuentakilómetros apareciendo intermitentemente, ya me ha pasado en dos años dos veces más, una hace dos semanas, voy dando gas y me fijo que la válvula de escape no realiza ninguna acción, observamos que uno de los cables, el que está más hacia el interior de la moto está algo des tensado, es normal?, quitamos el protector y revisamos no vemos nada raro tan solo lo del cable que comento, engrasamos el muelle con wd40, no se si es lo más apropiado y cerramos. Al rato vuelvo a arrancar y se arregla solo, doy gas y la válvula veo que abre y cierra sin ningún problema.

Puede ser que haya algún problema en la sonda o sondas lambda, y eso haga que la válvula no abra, alguien que tenga una 1000 puede decirme si tiene uno de los cables también destensado?

Gracias.
Hola Xavi,me pasó lo mismo en mi moto.creo que ya te lo comente,los mismos síntomas,era el muelle de la válvula de escape,al coger polvo,pare ser que se agarrota,también me daba fallo,le puse W40,ande unos km.por carretera,parar el motor volver a arrancar,y solucionado,esta claro que después de una limpieza de la moto,engrasar todo lo engrasable,y también dicho muelle.

Salud
Imagen

xavi_bcn
Pesao
Pesao
Mensajes: 491
Registrado: 03 Jul 2015 09:58
Ubicación: Ripollet (Barcelona)

#9 Re: Problema FI y válvula de escape

Mensaje por xavi_bcn » 14 Feb 2019 20:36

Al final no era problema de la válvula si no del servomotor que acciona la válvula, ya me extrañaba a mi, ya que si hubiera sido la válvula no funcionaria nunca, y de cada 3 veces que arrancaba una con fallo. La he llevado al mecánico, no al servicio oficial, ya que allí me hubieran cambiado todo el servo y solo la pieza ya son 300€ más la mano de obra, aunque no los hubiera gastado antes anulo la válvula dejándola siempre abierta y sustituyendo el servo por una pieza electrónica que engaña a la ECU y anula el FI.
Mi mecánico, todavía me falta por confirmar, ha localizado un piñon de plástico de otra moto y me la ha adaptado al servo, mañana cuando la recogía, averiguare que es lo que ha hecho exactamente y os lo pondré para posibles futuros fallos en vuestras motos. Total de la reparación 137€.
BMW GS 1250R Desperada
Suzuki V-strom 1000 abs La Moto
Suzuki V-strom 650 K7

comple
Pesao
Pesao
Mensajes: 330
Registrado: 07 May 2012 09:46
Ubicación: madrid

#10 Re: Problema FI y válvula de escape

Mensaje por comple » 15 Feb 2019 10:12

muchas gracias
xavi_bcn escribió:
14 Feb 2019 20:36
Al final no era problema de la válvula si no del servomotor que acciona la válvula, ya me extrañaba a mi, ya que si hubiera sido la válvula no funcionaria nunca, y de cada 3 veces que arrancaba una con fallo. La he llevado al mecánico, no al servicio oficial, ya que allí me hubieran cambiado todo el servo y solo la pieza ya son 300€ más la mano de obra, aunque no los hubiera gastado antes anulo la válvula dejándola siempre abierta y sustituyendo el servo por una pieza electrónica que engaña a la ECU y anula el FI.
Mi mecánico, todavía me falta por confirmar, ha localizado un piñon de plástico de otra moto y me la ha adaptado al servo, mañana cuando la recogía, averiguare que es lo que ha hecho exactamente y os lo pondré para posibles futuros fallos en vuestras motos. Total de la reparación 137€.
Ex: bultaco sherpa T 74, rieju maraton 80,gsx 750 F ,zxr 750 ( la de telefónica ), KLE 500, transalp 650, fj 1200, V-Strom 650 ABS 2007, mt 09 tracer
Actual: v-Strom 1000 L8

xavi_bcn
Pesao
Pesao
Mensajes: 491
Registrado: 03 Jul 2015 09:58
Ubicación: Ripollet (Barcelona)

#11 Re: Problema FI y válvula de escape

Mensaje por xavi_bcn » 15 Feb 2019 12:08

Os aclaro lo que me ha comentado el mecánico, no me ha cambiado el piñón de plástico, si no que me lo ha movido, este piñón solo trabaja poco mas de 1/4 de vuelta, y según el mecánico (aqui me ha tirado de las orejas) por falta de mantenimiento adecuado, es decir vigilar la tensión de los cables, se me ha desgastado dicho piñón, ha girado el piñón para que ahora trabaje por el lado que esta en perfectas condiciones.
BMW GS 1250R Desperada
Suzuki V-strom 1000 abs La Moto
Suzuki V-strom 650 K7

Avatar de Usuario
Quiqui
V.I.P.
V.I.P.
Mensajes: 1172
Registrado: 23 Oct 2017 12:31
Ubicación: Cuenca

#12 Re: Problema FI y válvula de escape

Mensaje por Quiqui » 15 Feb 2019 13:46

Está bien saberlo para los de las 1000... pero 137€, claro que podía ser peor...
Esto es como el chiste..."que lleva uno la moto al taller y que cuando la recoge arreglada, le pregunta al mecánico por la receta...
Le dice que 300€, el dueño le pregunta qué le pasaba y el mecánico le dice que un tornillo...
Por un tornillo 300€...!??? dice el dueño.
Le contesta el mecánico... Oiga...,no sabe lo que me ha costado averiguar dónde y qué tornillo era...!!!


Enviado desde mi Suzuki V-Strom mediante Tapatalk

Los VStromeros tenemos un caramelo y los GSeros tienen un chupachups, no deja que ambos tengamos el mismo sabor...

xavi_bcn
Pesao
Pesao
Mensajes: 491
Registrado: 03 Jul 2015 09:58
Ubicación: Ripollet (Barcelona)

#13 Re: Problema FI y válvula de escape

Mensaje por xavi_bcn » 24 Mar 2019 19:40

Otra vez con el problema FI, descarto que sea la vàlvula ya que esta gira muy suave con la mano. El problema es del servomotor, hay que cambiarlo, precio según Suzuki 350 € más mano de obra.

Me planteo dos posibles soluciones:

1.-instalar emulador https://www.ramirezmoto.es/Emulador-Ser ... 30439.html según esto, soluciona el problema de FI y asegura que se aplica el mapa de inyección standard.
La duda está con la válvula como queda, ya que con el motor en ralenti, creo que esta cerrada, cuando le abres gas, se va moviendo, supongo que abriendo.
Si yo anulo el servomotor y los cables, la vàlvula quedará abierta?

2.- comprar servomotor de segunda mano, hay bastantes ya que compartimos referencia con deportivas de Suzuki, y estos usuarios suelen cambiar líneas de escape y no les queda otra que anular dicha válvula. Precios desde 50 a 100€

Pido consejo a los expertos.
BMW GS 1250R Desperada
Suzuki V-strom 1000 abs La Moto
Suzuki V-strom 650 K7

Avatar de Usuario
stromsilver
Cansino
Cansino
Mensajes: 880
Registrado: 10 Ago 2011 19:32

#14 Re: Problema FI y válvula de escape

Mensaje por stromsilver » 24 Mar 2019 21:17

Buenas mi pregunta es si se quitan los cables metalicos del servomotor que este siga moviendo con normalidad pero se bloquea el de la valvula del tubo de escape siempre abierto puede funcionar, o no? Hablo desde la ignorancia. Una Valvula en una salida de gases a mas de 300C nomes muy buena idea, y si hay que engrasar hay que usar o bien un antigripante de alta temperatura o grasa de molibdeno. Ya que las demas grasas no aguantan esas temperaturas.


Un saludo

xavi_bcn
Pesao
Pesao
Mensajes: 491
Registrado: 03 Jul 2015 09:58
Ubicación: Ripollet (Barcelona)

#15 Re: Problema FI y válvula de escape

Mensaje por xavi_bcn » 24 Mar 2019 21:48

La válvula funciona correctamente, si la muevo con la mano va muy suave, el problema no está ahí, esta en el accionador (servomotor) según creo el engranaje es de nylon y es muy delicado. Ya he hablado con un amigo mecánico, y me ha aconsejado que o cambie el servo nuevo o de segunda mano o cambie el escape y anule la válvula, al tener estos otra homologació no tendría problemas con la itv.
BMW GS 1250R Desperada
Suzuki V-strom 1000 abs La Moto
Suzuki V-strom 650 K7

xavi_bcn
Pesao
Pesao
Mensajes: 491
Registrado: 03 Jul 2015 09:58
Ubicación: Ripollet (Barcelona)

#16 Re: Problema FI y válvula de escape

Mensaje por xavi_bcn » 25 Mar 2019 12:30

Al final opción 2, he comprado un servomotor de segunda mano de una Suzuki GSX 1000 R del 2011, lo estoy esperando, lo que no voy a poder aprovechar son los cables ya que son de otra medida, he optado por esta solución por el tema de la ITV ya que según me han comentado igual no pasa por tema de gases.
BMW GS 1250R Desperada
Suzuki V-strom 1000 abs La Moto
Suzuki V-strom 650 K7

Avatar de Usuario
Fon82
Asiduo
Asiduo
Mensajes: 125
Registrado: 07 Feb 2017 20:12
Ubicación: Huelva

#17 Re: Kilometrajes Vstrom 1000 abs

Mensaje por Fon82 » 25 Abr 2019 11:22

A mi con 19.000km me salio el fallo FI, quite el contacto y lo puse otra vez y se quitó el error, ahora cuando lo lleve a la revisión se lo comentaré a ver que me dicen.

Avatar de Usuario
rabasadas
V.I.P.
V.I.P.
Mensajes: 3452
Registrado: 01 Nov 2008 10:36
Ubicación: Carles-BARCELONA(Gracia)

#18 Re: Problema FI y válvula de escape

Mensaje por rabasadas » 25 Abr 2019 12:10

xavi_bcn escribió: ↑
rabasadas escribió: ↑ Pues ahora 35.000km.solo decir que otra vez el FI,desmontar protectores de la válvula de escape,tensar un poco los dos cables,mover la leva,y engrasar,poner contacto....y se acabo el Fi,está claro que de cuando en cuato,hay que engrasar dicha válvula.
Ya les vale a SUZUKI,no proteger más dicha válvula.

Salud
Aparte de la leva, es muy importante engrasar los cables, trabajo laborioso ya que se tiene que desanclar el servo para acceder a los cables desde arriba y engrasar con aceite el cable para que deslize bien dentro de la funda. Si los cables no estan engrasados o tensados como deben, el servo se estropea, que es lo que me paso a mi, en mi caso opte por montar un servo de una GSX1000 que es la misma referencia de segunda mano (con portes 95€) mas los cables 30€ cada uno. Una pasta vaya!


Seguiremos AQUI,con el tema de la dichosa válvula.

Salud
Imagen

Avatar de Usuario
rabasadas
V.I.P.
V.I.P.
Mensajes: 3452
Registrado: 01 Nov 2008 10:36
Ubicación: Carles-BARCELONA(Gracia)

#19 Re: Problema FI y válvula de escape

Mensaje por rabasadas » 26 Abr 2019 11:09

Bueno,pues como ya esta solucionado,mando unas fotos.
Primero desmontar protectores,y engrasar.
Imagen
Mover la leva conun alicate,para destrabarla
Imagen

Imagen

Imagen
Con fija del 8,tensar un poco los cables,el de la derecha no hizo falta,el de la izquierda,si que estaba flojo.
Imagen

Imagen

Imagen
Y a falta de engrasar los cables por arriba,eso será más adelante.

Salut
Imagen

xavi_bcn
Pesao
Pesao
Mensajes: 491
Registrado: 03 Jul 2015 09:58
Ubicación: Ripollet (Barcelona)

#20 Re: Problema FI y válvula de escape

Mensaje por xavi_bcn » 26 Abr 2019 12:51

Eres un crack Carles! 👏👏👏
BMW GS 1250R Desperada
Suzuki V-strom 1000 abs La Moto
Suzuki V-strom 650 K7

Pol_vstrom
Tímido
Tímido
Mensajes: 41
Registrado: 07 Oct 2018 09:17

#21 Re: Problema FI y válvula de escape

Mensaje por Pol_vstrom » 26 Abr 2019 20:40

Hola!
Leyendo el hilo he recordado un vídeo que vi en su día, este chico anula el servo con un dummie y saca todos los cables y servo incluido.
La verdad que estoy por hacerlo, según comentan en stromtrooper para aquellos que hayan cambiado tubo escape es recomendable hacerlo.
Mi consulta viene en que no sé en qué posición queda la válvula al sacar los cables (abierta o cerrada?). En el video simplemente lo deja sin cables pero me da que sin cables la válvula queda cerrada.
Alguien sabe como queda?
Saludos!!

xavi_bcn
Pesao
Pesao
Mensajes: 491
Registrado: 03 Jul 2015 09:58
Ubicación: Ripollet (Barcelona)

#22 Re: Problema FI y válvula de escape

Mensaje por xavi_bcn » 26 Abr 2019 20:56

Esta solución me la planteo mi taller, esta la referencia en un post mio un poco más arriba, la válvula según el mecánico si le quitas los cables queda abierta, es la solución más económica, però, se me planteaba la duda de los posibles problemas de gases en la itv.
BMW GS 1250R Desperada
Suzuki V-strom 1000 abs La Moto
Suzuki V-strom 650 K7

Pol_vstrom
Tímido
Tímido
Mensajes: 41
Registrado: 07 Oct 2018 09:17

#23 Re: Problema FI y válvula de escape

Mensaje por Pol_vstrom » 26 Abr 2019 22:00

xavi_bcn escribió:
26 Abr 2019 20:56
Esta solución me la planteo mi taller, esta la referencia en un post mio un poco más arriba, la válvula según el mecánico si le quitas los cables queda abierta, es la solución más económica, però, se me planteaba la duda de los posibles problemas de gases en la itv.
Aclarado, muchas gracias!

Avatar de Usuario
rabasadas
V.I.P.
V.I.P.
Mensajes: 3452
Registrado: 01 Nov 2008 10:36
Ubicación: Carles-BARCELONA(Gracia)

#24 Re: Problema FI y válvula de escape

Mensaje por rabasadas » 24 Jul 2019 13:21

Al final decidido quitar la puñetera valvula,estoy en proceso,en cuanto pueda explico el proceso.
Seguramente sera ponerle esto...

https://smartmoto-electronics.com/servo ... or-sre-002

Seguiremos informando.

Salud
Imagen

Pol_vstrom
Tímido
Tímido
Mensajes: 41
Registrado: 07 Oct 2018 09:17

#25 Re: Problema FI y válvula de escape

Mensaje por Pol_vstrom » 24 Jul 2019 15:58

rabasadas escribió:
24 Jul 2019 13:21
Al final decidido quitar la puñetera valvula,estoy en proceso,en cuanto pueda explico el proceso.
Seguramente sera ponerle esto...

https://smartmoto-electronics.com/servo ... or-sre-002

Seguiremos informando.

Salud
Creo que es la mejor solución, en cuanto me de problemas la quito yo también.

Si puedes escribir cuando la quites como ha ido te lo agradecería.

Saludos!

Responder

Volver a “MOTOR”